• 偏光显微镜摄像头测量软件old-sg文件-快速保存详解
  • 6.7 快速保存     CTRL+Q
    当a)相机捕获一个新的图像;b)使用文件>粘贴为新文件命令将剪切板上的图像内容粘贴到一个新创建的图像窗口时,文件>快速保存菜单或工具栏快速保存图标使能。
    文件>快速保存实现新的捕获的图像以及处理过的图像的快速保存功能,用户选择这一命令,不再需要指定窗口图像文件保存目录,文件名以及文件格式等操作。但也会根据选项>首选项…,快速保存属性页是否选择了设置重命名对话框允许用户重新命名文件。相关细节请参考选项>首选项…,点击快速保存属性页仔细查看如何指定文件文件保存目录以及文件名的命名规则等。
    1.jpg

    6.8 粘贴为新文件
    选择文件>粘贴为新文件命令将剪切板上的图像内容粘贴到一个新创建的图像窗口,同时该窗口为当前窗口。在运用此命令前你必须确保系统剪贴板中存在有效的内容(可参考编辑>复制命令),否则编辑>粘贴命令不会激活。
    生成的新文件的类型和原来的保持一致。显测软件还可以通过剪贴板从其他程序接受图象数据,接受的图象格式须是BMP或者Windows Bitmap (DIB),如果你试图通过编辑>粘贴命令粘贴非图象数据,例如文字或电子数据表,你将会得到错误信息。
    注意:显测软件在执行文件>粘贴为新文件后会给新创建的图像窗口赋予一个由显测软件自动计算的新的以数字编码的标题。
     

     

  • 上一篇:老上光带你了解偏光显微镜的工作原理
  • 下一篇:偏光显微镜摄像头测量软件imageview文件-快速保存详解